GNS3 2.2.11 Series(2020) Part 20 – BGP setup
/////NOTE/////
SCENARIO:
1. Setup interfaces.
2. Activate OSPF 56 Area 0 except interface fa0/0
3. Setup IP nat translation
Public IP address: 156.56.65.80/29
Usable host: 156.56.65.81 – 86
Use Public IP addr for (156.56.65.81) Private IP PC4 192.168.40.10
Use Public IP addr for (156.56.65.82) Private IP PC4 192.168.40.11
Use the remaining Public IP addr (156.56.65.83-86) to Private IP 192.168.0.0
ip nat inside source static 192.168.40.10 156.56.65.81
ip nat inside source static 192.168.40.11 156.56.65.82
ip nat pool publicpool 156.56.65.83 156.56.65.86 netmask 255.255.255.248
access-list 10 deny host 192.168.40.10
access-list 10 deny host 192.168.40.11
access-list 10 permit 192.168.0.0 0.0.255.255
ip nat inside source list 10 pool publicpool overload
VERIFY: #show ip nat translation
4. Create BGP neighbor from R3 to R4
R3 (AS#56) , R4 (AS#65)
R3::
conf t
router bgp 56
neighbor 56.0.0.2 remote-as 65
!
R4::
conf t
router bgp 65
neighbor 56.0.0.1 remote-as 56
VERIFY:
#show ip bgp
#show ip bgp summary
#show ip route
Advertise public IP address 156.56.65.80/29 from R3
R3::
conf t
router bgp 56
network
Add a static discard route from R3 using public IP address.
R3::
conf t
ip route 156.56.65.80 255.255.255.248 null 0
!
VERIFY:
#show ip bgp
#show ip bgp summary
#show ip route
Advertise a static discard route using default route.
R4::
conf t
router bgp 65
network 0.0.0.0 mask 0.0.0.0
exit
ip route 0.0.0.0 0.0.0.0 null 0
!
TESTING: from R3 using an extended ping
R3::
ping 172.16.18.1 source 192.168.56.1 (!!!!)
from PC1
ping 172.16.18.1 (failed)
Try to advertise the BGP ip route to R2 and R3 using a route redistribution
R3::
conf t
router ospf 56
redistribute bgp 56 metric
/////Links/////
Contacts:
Linkedin ID
https://
Gmail
mariembuenaventura5656@gmail.com
/////Credits/////
Elena Mofar (Cisco Self Study)
Network Engineer Academy
David Bombal
NetworkChuck
Keith Barker
Jeremy Ciora
Kevin Wallace
Anthony Sequiora
Quibzky
Zach Hill
CBT Nuggets
ITProTV
INE
Whizlab
TutorialsDojo
GNS3
Udemy
/////Tags/////
CCNA Routing & Switching (300-101)
CCNP Route 300-101
CCNP Switch 300-115
CCNP TShoot 300-135
Cisco CCNP Enterprise ENARSI (Exam 300-410)
Cisco CCNP Enterprise ENCOR (350-401)
Cisco CCNP Enterprise ENSLD (350-402)
#network#cisco#routing#switching#GNS3#IOS#CCNA#CCNP#CCIE#Simulation#Practicelabs#
#packettracer#networkengineer#systemengineer#networkadmin#systemadmin#administrator#labeveryday
#layer2#layer3#VLAN#DTP#VTP#DNS#DHCP#Trunking#Access#interfaces#troubleshoot#networktroubleshoot#ciscoDNA#
IPconnectivity#Security#STP#LAGG#PAgP#LACP#GLBP#SwitchingConcepts#CDP#LLDP#UDLD#SDM#PortSecurity#loopguard#MACAddress#ARP#DHCPSnooping#JSON#Puppet#Chef#REST#API#Automation#StandardACL#ExtendedACL#NumberedACL#Firewall#CiscoASA#VPN#L2TP#Unifi#Juniper#PaloAlto#SSH#Telnet#Console#TFTP#Port#HTTP#HTTPS#QOS#SNMP#DNS#SOA#domain#fundamentals#EIGRP#RIP#BGP#ISIS#OSPF#IPv4#IPv6#NAT#Rules#ASDM#SDN#LAN#Wan#LoadBalancing#FailOver
mac address